Announcement

Collapse
No announcement yet.

Encountered No Damage Dealt In-Game? Post Your Ign Here.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Encountered No Damage Dealt In-Game? Post Your Ign Here.

    If your character encountered no damage dealt to mobs or in PvP, kindly post your IGN here. Our DN team shall look into it.

  • #2
    IGN: Promptus

    Thanks in advance for the help.

    Comment


    • Yaya
      Yaya commented
      Editing a comment
      Kindly check if you're still having issues dealing damage in game.

    • Tortellini
      Tortellini commented
      Editing a comment
      Thank you Yaya! No issues with dealing damage now.

  • #3
    All kinds of glitches happening in game, on all of my characters so far today, it seems half of my hits aren't registering thus dealing no damage as I watch it hit enemies but have no effect. In starlight runs and nests/dungs, mostly on my cm - ILLbeURdeath

    Comment


    • Yaya
      Yaya commented
      Editing a comment
      Hmm, I am not too sure but I guess you cleared your dungeons too fast or something. Let me know if you encounter the issue again !

    • ILLbeURdeath
      ILLbeURdeath commented
      Editing a comment
      No, you're misunderstanding me. I'm not getting flagged as a bot.

      Read carefully please: when I ran Starlight runs yesterday with a full party, in each of the 5 runs at differing varying times my skills did zero damage but the animations would function normally. I would cast either Gravity Crush or Black Hole or Gravity Well and I can see that the enemies are in the skill's damage range but none of the enemies receive damage. I then cast another skill and it does damage, see? This also happened during dailies (dungs) and nests (on my Reaper mostly, some of his attacks weren't registering either).

      There is some sort of "delay" with the ED servers, Nexon's ran better than this server does right now for me.

      Even in town now when it's dead, I can't get 60 FPS regularly anymore, that's in a dead town where I used to have awesome FPS. I know others are having this strange "lag/delay" that I'm having too and it's not our internet connections as we all have green ping most of the time.

      Point blank, so far the Nexon server ran better for me than this one, do please pass this along to those in charge at ED, thank you.

      *I will be logging in game here shortly, if I'm still suffering from this "lag/delay" I will update this post.

      **edit - there's some strange lag with the servers, it's not coming from our end, it's happening still today but not as frequent thus far, I'd feel better if they held longer server maintenance's to address this. I've been here since 70 cap and then, low FPS was to be expected in town but we don't have the same size population as then but the FPS is worse :c
      Last edited by ILLbeURdeath; 10-14-2016, 07:10 PM.

    • Yaya
      Yaya commented
      Editing a comment
      I'll forward this to the DN team.

  • #4
    Half Moon Slash EX Instant does not hit any target if not point blank or at maximum range 90% of the time.

    Every Moon Lord (LunarKnight) on the server is affected.

    IGN: LunarForce

    Comment


    • Yaya
      Yaya commented
      Editing a comment
      I'll forward this to the DN team!

    • Yaya
      Yaya commented
      Editing a comment
      Btw are you able to provide us with a gameplay video on this issue?

    • LunarForce
      LunarForce commented
      Editing a comment
      not at this time no. I'm still trying to set up my recording software to upload / stream gameplay.

      however if you ask any lunar knight /moon lord player who has taken the time to test the new level 93 cap they will confirm.

  • #5
    Sorry to bother you again but it seems like the problem came up again after doing the zephyra plains dungeon lots of times today with guildmates for a few hours.

    IGN: Promptus

    edit: Bug is still there.
    Last edited by Tortellini; 10-15-2016, 08:59 AM.

    Comment


    • #6
      Problem occur during zephyra plains couldn't hit anything
      IGN: cuteaya

      Comment


      • #7
        haven't been able to do anything thanks to this bug since last night

        Comment


        • #8
          ign: xXAlastorXx

          edit: its working now thank you
          Last edited by Alastor Sama~; 10-16-2016, 05:07 AM.
          IGN: xXAlastorXx
          MAIN: Dark Avenger
          DA4Life~

          Comment


          • #9
            IGN: KingXRay

            Just Moonlord Half moon slash ex instant doesn't deal dmg sometime and sometime it only hit 30% of its range

            Comment


            • Yaya
              Yaya commented
              Editing a comment
              Someone has brought this up and I have forwarded this to the DN team for them to look into the issue!

            • Yaya
              Yaya commented
              Editing a comment
              By any chance are you able to provide us with a gameplay video on this issue?

            • KingXRay
              KingXRay commented
              Editing a comment

          • #10
            i need it again QQ
            ign: xXAlastorXx
            IGN: xXAlastorXx
            MAIN: Dark Avenger
            DA4Life~

            Comment


            • #11
              IGN: FutaPrincess
              None of my skills do any damage, and summons do their animation but don't summon anything. Magma Monument doesn't even appear.

              Comment


              • #12
                IGN: DeadlyFart

                Comment


                • #13
                  For players who are unable to any damage at all, please check if you're still encountering the issue.

                  Comment


                • #14
                  IGN: xXAlastorXx
                  IGN: xXAlastorXx
                  MAIN: Dark Avenger
                  DA4Life~

                  Comment


                  • #15
                    HanzoShimada
                    Thanks in advance!

                    Comment

                    Working...
                    X